nach unten

Phantomnutzung durch Jailbreak bzw. einen bestimmten Tweak

@auerberger würdest du mir von deinen Einstellungen VirtualHome bitte mal einen Screenshot zeigen? Da gibt es wohl eine ganz bestimmte Einstellung wo ich bisher nie drauf geachtet habe.

"QuickUnlock" erlaubt es das Gerät über die TouchID zu entsperren auch wenn der Bildschirm noch nicht aktiviert wurde.. Das könnte was damit zu tun haben…
@Danke Quote
Benutz halt Activator 2 anstatt VH. Kann es mir auch nur einbilden, aber ich find, dass Acitvator besser reagiert als dieses VH.
@Danke Quote
Ich nutze jetzt den normalen Activator. Passt soweit! Was ist am Activator2 jetzt bitte anders?
@Danke Quote
Sie ist weg… sie ist wirklich weg!
Biggrin Biggrin

Bild vergessen
(Dieser Beitrag wurde zuletzt bearbeitet: 22.02.2014, 08:03 von Böhse Tina.)
Angehängte Dateien Bild(er)
   
@Danke Quote
Ihr habt das Problem gefunden?? :-)

Hatte das gleiche Problem wie Tina, nur nicht ganz so extrem.
Nur eine Wiederherstellung ohne Backup hat gegen das Problem geholfen.

Echt schade, dass VH den Akku so strapaziert, aber ich werde es dann auch über aktivator versuchen.

Haha ich freu mich, heute ist endlich wieder Jailbreak zeit! Ohne JB ist das phone einfach nur teurer Schrott Biggrin

Also, danke Tina und an allen die dem Fehler auf die Sprünge gekommen sind.
Ihr/Wir sind ein klasse Forum ;-)
@Danke Quote
Immer wieder gerne. Ich will einfach damit mein Handy perfekt läuft und da passt sowas einfach nicht dazu… Smiley
Schade um den Tweak aber die Alternative mit Activator ist auch genial Daumen hoch
@Danke Quote
@Tina

hier meine Einstellungen.
@Danke Quote
Ich teste es heut Abend trotzdem nochmal. Du hast soweit alles aus und bei mir war alles auf on.
Hell, wie hattest du es eingestellt? Weißt du das noch?
Danke @auerberger für deine Hilfe Daumen hoch
@Danke Quote
Guten Morgen

@Boehse Tina, @auerberger Völlig logisch, dass auerberger keine Phantomnutzung hat. Er hat ja Enable Quick Unlock ausgeschaltet. Diese Einstellung hält das iPhone davon ab, komplett schlafen zu gehen. Lässt also den Home Button unter Strom oder in Bereitschaft. Vielleicht lässt sich so der "Schwachsinn" (@auerberger) erklären.
(Dieser Beitrag wurde zuletzt bearbeitet: 22.02.2014, 10:21 von Anri2004.)
@Danke Quote
Habe gerade die Idee das man ja ein Thema eröffnen könnte mit einer Blacklist von Apps, die verdächtig werden probleme zubereiten.

Hatte zum Beispiel probleme mit AsUpdateHider auf Iphone 4,4S und 5 in verbindung mit Forecast, oder Aquaboard mit Forecast.

Hatte auch lange gebraucht um das zu Orten.

Währe doch mal sinnvoll oder ?
@Danke Quote
Ich hab durch activator und Virtual home das Problem, dass sich mein iPhone, obwohl ich quick unlock deaktiviert hab, es trotzdem aus dem Standby holen kann durch touch id.

Deinstalliere ich activator, ist das Problem weg. In Activator selber habe ich keine Option für touch id gesetzt!
Also irgendwas scheint da auch quer zu schießen. Vielleicht ist das auch ein Problem bei dir Tina?
@Danke Quote
Ich habe es heute ausgiebig getestet. Die Activator Geste habe ich jetzt wieder deaktiviert und VirtualHome wieder drauf. Akku auf 100% geladen und natürlich die Einstellung in dem Tweak verändert.
Phantomnutzung ist weg!
Hier noch meine Einstellung von VirtualHome
Angehängte Dateien Bild(er)
   
@Danke Quote
Hat noch jemand das Problem mit Virtual Home das trotz ausgeschaltetem "Enable Quick Unlock" sich nach einiger Zeit das iphone trotzdem ent perren lässt wenn das display aus ist?
Bei mir hilft dann nur ein Neustart vom iphone damit sich das wieder abstellt.
Ist echt nervig weil ich das nicht jedesmal mitbekomme das es wieder an ist, sich dadurch aber der Akkustand stark reduziert.
(Dieser Beitrag wurde zuletzt bearbeitet: 20.05.2014, 17:54 von elron20.)
@Danke Quote
@elron20
Das hatte ich auch und zwar nach dem Sprigtomize Update. War aber nur immer ein paar sekunden nach dem abschalten. Danach ging es wieder. Nach dem letzten Springtomize update ist aber alles wieder wie es sein soll.
@Danke Quote
Springtomize habe ich schon lange nicht mehr drauf da es bei mir abstürze in safari verursacht hat.
@Danke Quote
Ich hab keinerlei Probleme mehr. Weder mit VirtualHome noch mit Springtomize.
@Danke Quote
Hmm komisch komisch, ich habe jetzt grade schon wieder das Problem! Sad
@Danke Quote
@elron: ich hab das gleiche Problem, komischerweise nur in Verbindung mit Activator. Lösche diesen, lässt sich das iPhone auch nicht mehr entsperren, wie du es beschreibst.
@Danke Quote
Ich hab Virtual Home jetzt mal gelöscht und dafür Activator installier und werde es damit mal testen.
(Dieser Beitrag wurde zuletzt bearbeitet: 20.05.2014, 21:41 von elron20.)
@Danke Quote
@elron20 oder andersrum mal testen
@Danke Quote



Thema abonnieren


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Alle Foren als gelesen markieren
Top top home iszene.com