Umfrage: Installer 3.0b9 er läuft bei mir ...
ohne Probleme.
nicht.
[Zeige Ergebnisse]
 

nach unten

21.01.08 > NEUES INSTALLER UPDATE 3.0b9 !

Nullriver has released update Installer Version 3.0b9 today.
This was done because it is causing a significant draw on bandwidth resources of the various repositories out
there including one of the largest run by SMXY that hosts such popular packages as BSD Subsystem and OpenSSH.
My site also goes through a tremendous amount of bandwidth considering the few applications I host.

What Nullriver did was increase the refresh timeout from 30 minutes to 24 hours.
So now, when you run Installer, it will not automatically refresh
unless it has been more than 24 hours since it last refreshed.


Since the iPhone Dev Team will not release a jailbreak method for 1.1.3 firmware,
many of us believe that 1.1.3 will be the firmware that never was as far as hacking is considered.
We are all waiting for the next version of firmware to be released with the Software Development Kit (SDK).
This is the version that will see a jailbreak made public. We want access to that SDK.
It's believed that our applications will no longer be broken once we can use the SDK ourselves.

Keep in mind this will only be helpful to those with the 3.9 bootloader.
Those of you with the 4.6 bootloader are stuck until the next firmware release.


An important thing to remember is NEVER UPDATE
until you hear it is safe to do so from those in the know.


[Via hackthatiphone ]

EDIT : 22.01.2008

Achtung !!!
Einige User berichten, das Sie Probleme
mit oder nach dem Update haben !


Daher wie immer, auf Eigene Gefahr.
@Danke Quote
...Sry aber versteh grad recht wenig, hab den installer gestartet und mein installer aktualisiert,jetzt steht da ne 1 auf dem installer und wenn ich drauftippe geht er schnell auf , ein weißes fenster kommt und geht wieder zum hauptmenu.
...Ich versteh nur oben nicht genau,was da heißt mit den 24 h.
Meinen die damit , das ich 24 h warten muss, bis ich den installer wieder öffnen kann.
Danke für eure Hilfe.
@Danke Quote
Nein. Das heisst das er nicht mehr automatisch alle 30 minuten refreshed, sonder nur noch alle 24 stunden. oder du machst das manuell Biggrin
@Danke Quote
okay...
und wie kann ich jetzt mein installer wieder öffnen...
Hab schon gebootet undso , hat nichts geholfen..
@Danke Quote
nicooo schrieb:okay...
und wie kann ich jetzt mein installer wieder öffnen...
Hab schon gebootet undso , hat nichts geholfen..

Ich habe das selbe Problem
@Danke Quote
Leute, dann wartet doch einfach mal ab, bis der Bug behoben wurde ^^ ihr seid ja selber schuld, wenn ihr so Unvorsichtig seid.

Sorry, aber ist so..
@Danke Quote
Bei mir läuft´s ohne Probleme.
Hab´s seit Heute morgen drauf.
iPhone Version, siehe Signatur.
@Danke Quote
Chrisi schrieb:Leute, dann wartet doch einfach mal ab, bis der Bug behoben wurde ^^ ihr seid ja selber schuld, wenn ihr so Unvorsichtig seid.

Sorry, aber ist so..

Hätte ja auch sein können das ich irgendwas falsch gemacht habe ...
Außerdem wenn er mich schon automatisch nach nem Update fragt dann geh ich ja wohl davon aus das es keine bugs mehr hat ... Zumindest beim Installer
@Danke Quote
bei wem läuft der neue Installer denn noch außer hbloXX?
@Danke Quote
Bei mir läuft der neue Installer auch ohne Probleme.

Gruß
Lutz
@Danke Quote
bei mir läuft er auvh
@Danke Quote
hab auch update gemacht - läuft super und ohne probleme -
@Danke Quote
kann ich nur bestätigen. Läuft wie geschmiert
@Danke Quote
Weil es so spannend ist, hab ich die Umfrage angehängt.
@Danke Quote
McFrag schrieb:
nicooo schrieb:okay...
und wie kann ich jetzt mein installer wieder öffnen...
Hab schon gebootet undso , hat nichts geholfen..

Ich habe das selbe Problem

An euch beiden:

Nicht böse sein, aber ist der Bildschirm komplett weiss oder steht unten noch "Install" "Update" usw.?

Bei mir war der auch erst ganz weiss, doch ich konnte auf Install tippen und alles sehen.

Einzige Problemlösung die mir einfällt. Runter auf 1.1.1 und von vorne beginnen.
(Dieser Beitrag wurde zuletzt bearbeitet: 22.01.2008, 00:04 von puma_hh.)
@Danke Quote
bei mir läuft er auch nicht mehr --> shice!

hat jemand eine lösung parat?
@Danke Quote
Was hast Du fürn Gerät ? ooB T-Mobile ?
@Danke Quote
hoi,

melde selben Fehler wie schon erwähnt:

Installer wird gestartet, Fenster popt kurz auf & schließt anschließend.

iPhone: US ooB 1.1.2
@Danke Quote
McFrag schrieb:Hätte ja auch sein können das ich irgendwas falsch gemacht habe ...
Außerdem wenn er mich schon automatisch nach nem Update fragt dann geh ich ja wohl davon aus das es keine bugs mehr hat ... Zumindest beim Installer

moin moin,

..weißt Du eigentlich was "Beta-Version" bedeutet.
Was sagte doch immer mein alter Professor Isernhagen:"Never Touch a Running System!!!"

Good luck ...fire113
@Danke Quote
Ich habe auch keine prob. mit dem installer und das er sich nicht mehr von alleine ref. finde ich sehr gut !!!


mfg
Humer
@Danke Quote



Thema abonnieren


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Alle Foren als gelesen markieren
Top top home iszene.com