nach unten

Ich zu schnell, oder TT zu langsam?

Ist es bei euch auch so, wenn ihr einen schnellen richtungswechsel vornehmt, TT einfach gerade aus fährt?
Ich fahre täglich 50km zur Arbeit, und jedesmal dann, wenn ich verschlafe und meinen Corsa durch eine enge waldstrecke prügel, fährt das navi keine kurven, sondern einfach gerade aus. Auch auf der Autobahn wenn ich mit einem anderem Auto unterwegs bin (200km/h) -> und eine kurve kommt die etwas stärker ist, fährt das Navi einfach weiter gerade aus, und ist dann komischerweise auf einer Strecke neben der Autobahn, was natürlich extrem nervig ist.
Habt ihr die erfahrung auch gemacht?
@Danke Quote
Grüße!
Also bei mir ist TomTom sehr genau! Bei mir braucht der bei Richtungswechsel ca. 2-3 Sek. bis er es mir anzeigt! Hatte ich aber bei TomTom 3.Edition auch! Von daher ist es für mich nix ungewöhnliches! Aber das TomTom neben der Strecke ist, ist bei mir noch nicht vorgekommen!
LG
@Danke Quote
Ja bei allen Navis auf dem iPhone (bei mir) so.
@Danke Quote
Mhm, also bei mir net! Zumindest nicht neben der Strecke und ich fahre jeden Tag mit dem iPhone TomTom!
@Danke Quote
Also mit 240 auf der bahn schiest TT aus der kurve auf ne straße neben der autobahn
@Danke Quote
Ich finde das das TomTom bei mir allgemein sehr ungenau ist was die Positionsbestimmung betrifft.
Auch bei sehr langsamer fahrt hängt das TT immer 50 - 100m hinterher.
@Danke Quote
(29.08.2009, 18:54)torax schrieb: Also mit 240 auf der bahn schiest TT aus der kurve auf ne straße neben der autobahn

Sorry, bei 240 schaue ich auf die Straße und nicht auf mein iPhone...
@Danke Quote
habs im blickwinkel. davon abgesehn hängt es wie bei Sylabil IMMER 2 sek hinterher. das nervt.
@Danke Quote
Das ist ja wie früher mit Travelbook von Map & Guide ein Laptop 200 MHz und die Grafik war nicht so schnell wie mein Auto.

Frage: Ist deine Autoscheibe Metall bedampft?
@Danke Quote
Weiss ich nicht. Fahre ein Corsa C und ein Passat R36
@Danke Quote
Ich frage deshalb, da manche GPS-Empfänger eine zusätzliche Antenne haben, mit Magnetfuß, die auf das Autodach kommt.

Oder was du noch probieren kannst ist, vor der Navigation dein iPhone neu starten anschließend nur TT starten.

Was ich gerade sehe ist, dass du nur ein 3G hast. Es kann sein das TT doch mehr Leistung braucht als das 3G liefern kann.

Wenn alles nicht bringt stell das iPhone wieder her und mache nur TT drauf anschließend machst du eine Probe. Vielleicht stören andere Apps.
@Danke Quote
okay werd ich probieren. danke
@Danke Quote
Hab nen 3Gs ohne metallbedampfte Scheibe und es hängt trotzdem nach, was bei anderen navis nicht der fall ist, das TT in der aktuellen Version ist für mich zu dem Preis einfach nicht akzeptabel, da gibt es zurzeit einfach bessere Alternativen.
@Danke Quote
Dann nimm die Alternativen!

Jeder Hersteller von Apps für das iPhone wird immer von der Grundkonfiguration ausgehen. Im Klartext, iPhone Wiederherstellen und alles im Original lassen.

Ohne irgendwelche Hacks oder den sogenannten Jailbreak. Dazu kommt noch das sich die Apps untereinander nicht einig sind usw. usw.

Es kann schon sein das ein anderes Programm die Funktion GPS nutzt ohne das du es weist oder mitbekommst.

Uns so kann es passieren das TT Schwierigkeiten hat.

Stell dein iPhone wieder her, installiere TT und mache deine Tests ist es dann immer noch so, dann liegt es am Programm.

Aber nicht ein Urteil aussprechen ohne vorher eine Ursachen Forschung gemacht zu haben!

Bei mir laufen beide im AppStore erhältlichen Apps einwandfrei!


MfG
@Danke Quote
Na ja um ehrlich zu sein nehm ich auf Grund der Tatsache das das eine einwandfrei funktioniert während das andere massive Probleme hatt einfach mal davon aus das es an der Software liegt alles andere ergibt für mich erst mal keinen Sinn. Aber mal davon abgesehen wurde ich gestern durch das tt so schlecht navigiert das mir die Worte fehlen, das tt hätte mich nur Gerade aus auf die hauptstr. führen müssen statdessen werd ich quer durch die Walachei in ne Sackgasse navigiert und das liegt dann glaub ich auf jeden Fall an der Software. Aber na ja ich gönne euch ja das es bei euch einwandfrei funktioniert, ich wär froh wenn es bei mir auch so wär daes mir vom Layout ganz gut gefällt.
Na ja evt bringt ja die nächste Version Besserung.
@Danke Quote
also sowas hat es bei mir noch nie gemacht. hat mich immer schön durch regensburg gefahren, ohne probleme. abgesehn von dem nachhängen.
vll. haste in den einstellungen irgentwas verändert, als route "schön" genommen oder so, weil da fahren die navis kreuz und quer.
davon abgesehn hast du das navigieren mal ohne IQ routes probiert? weil wenn ich ne stunde früher schluss habe, will mein navi auch nicht über die autobahnkreuzung fahren, weil da immer stau ist. vll. ist das auf der von dir geannten hauptstr. auch so.

lg
@Danke Quote


Thema abonnieren


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Alle Foren als gelesen markieren
Top top home iszene.com