Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5

Apple veröffentlicht iOS, iPadOS und tvOS 13.3.1
#21

@*Steffen*

Cool. Erst mal ausschalten.

Kein Support per PN. 
Zitieren
#22

@*Leopard* Bei mir war der direkt deaktiviert...
Zitieren
#23

@*Steffen* Hattest du vielleicht eine Beta installiert und es dort schon mal deaktiviert?

Kein Support per PN. 
Zitieren
#24

@*Leopard* Nein, installiere schon lange keine Betas mehr.
Zitieren
#25

Hab SaferVPN.
Seit dem letzten Update ,funktioniert die Verbindung im mobilen Netz nicht mehr.Im WLAN Netz funktioniert es.
Hat einer das gleiche Probleme oder sogar eine Lösung dafür?
Grüsse
Zitieren
#26

Ich weiss nicht genau wann es anfing. Ist aber schon länger so.

Eine neue Email wird durch das rote Badge über der Mail.app angezeigt. Wenn ich die Mail.app dann öffne wird mir keine neue Email angezeigt. Ich muss erst warten bis sie geladen wurde. Dieser Fehler ist auch unter iOS 13.3.1 noch vorhanden.

Das war früher anders. Früher wurde die neue Email direkt angezeigt.

Ist das so gewollt von Apple oder ist das ein Bug?

Kein Support per PN. 
Zitieren
#27

@*Leopard* also wenn ich den roten Badge angezeigt bekomme und dann die Mail App öffne sind alle Mails da. Da wird dann nicht erst etwas geladen....
Zitieren
#28

@*Steffen*

Das ist aber seltsam. So war es bei mir auch. Bis vor ein paar Monaten. Mit einer @me-Adresse. Zwischenzeitlich habe ich das iPhone komplett sauber aufgesetzt. Ohne Backup. Es ist also ohne Jailbreakreste. Nur um das auszuschliessen. Dass es daran liegt, hatte ich sowieso nicht angenommen.

Auf dem Mac funktioniert es nach wie vor einwandfrei.

Kein Support per PN. 
Zitieren
#29

Ist ja ein alter Hut mittlerweile, seit einigen Versionen pusht Mail nicht mehr richtig.
Selbst im Apple Forum sind die Themen damit befüllt.
https://communities.apple.com/de/thread/250695778
Zitieren
#30

Hab ich auch. Ich muss erst einmal aus dem Postfach zurück in die Gauptansicht der mailapp und dann wieder ins Postfach rein. Erst dann wird mir die neue Mail angezeigt. Und das bei meiner iCloud Mailadresse. Man muss sich schon wundern, das es Apple seit Monaten nicht in den Griff bekommt.


Zitieren
#31

Ich habe seit 13.3.1 öfters in Safari eine Fehlermeldung, dass ich die Internetverbindung überprüfen soll.

Bin im WLAN und alles andere, WhatsApp, iMessage und Mail rufen aber verlässlich Mails ab.

Funktioniert also alles!

Aber was spinnt da Safari rum?
Hatte ich bei 13.3 nicht

??‍♂️

✄  iPhone XR128 FW 13.3 / iPad Air2 4G+WIFI FW 13.3  OSX 10.14.6
Zitieren
#32

Bei mir wird jetzt auf dem iPad (2018’er Modell) z.B. bei der App Kinder YouTube der Bildschirm nach der voreingestellten Zeit von 2 min dunkler. So also ob das iPad die Zeit lang inaktiviert war/ist.
War vor dem Update definitiv nicht so. Meinen Junior nervt das, alle paar Minuten aufs Display tippen zu müssen.
Hat jemand ähnliches Problem auch?
Zitieren
#33

Seit dem Update auf die 13.3.1 hält der Akku bei meinem iPhone 11 Pro nur noch gut 1.5 Tage. Vor dem Update locker 2 Tage. 
Wie sieht es bei Euch aus?
Zitieren
#34

@acaillet kann kein Unterschied feststellen.
Zitieren
#35

@acaillet bist nicht alleine damit. In anderen Foren wird auch darüber berichtet. Ich selbst hoffe auf Besserung durch die Betas.
Zitieren
#36

Also auf meinem X habe ich keinen Unterschied gemerkt. Solang mein Akku bis Abends hält ist alles super :-)
Zitieren
#37

@acaillet
Nach einem update muss man dem System mal paar Tage Zeit geben.
Zitieren
#38

bei mir hält der Akku auch keine zwei Tage mehr durch
Zitieren


Möglicherweise verwandte Themen…
Thema / Verfasser Antworten Ansichten Letzter Beitrag



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste