nach unten

macOS Catalina kann ab sofort installiert werden

Und man muss mit dem selben iCloud account auf beiden Geräten angemeldet sein


@Danke Quote
Ausmachen, SMC Resetten und wieder starten, dann läuft es auch wieder.
@Danke Quote
Alles wie angegeben gemacht. Kann ja mein Pro aussuchen in den Einstellungen... aber wegen Zeitüberschreitung will es nicht.
@Danke Quote
(08.10.2019, 09:17)Hotbird schrieb: sollte man denn unbedingt sofort updaten? Mein IphoneX, mein Ipad Air 3.gen und die Apple Watch sind noch auf 12.4 :-)
Ist mein erster Mac, darum frag ich lieber nochmal nach. Funktioniert Tuxera mit Catalina?

Tuxera (ich habe die Version 2018) funktioniert. Eigentlich funktioniert Catalina wunderbar, ich sehe aber momnetan den Mehrwert gegenüber Mojava für mich noch nicht.
@Danke Quote
@zimbo74 bei mir klappt es wunderbar, musste aber vor dem ersten verbinden das iPad Neustarten.
@Danke Quote
@Fraaay

alle schon gemacht.... iPad erscheint oben in der Leiste bei AirPlay.

Es war ein mal kurz verbunden, es erschien oben das SideCar Logo... dann weg und seit dem nur noch abbrüche wegen Zeitüberschreitung... Was mich wundert, das beim ersten mal es kurz bading (Geräusch wenn 2-F Auth. kommt) aber ich keine Nummer irgendwo eingeben konnte... kann ich das irgendwie neu anstossen?
@Danke Quote
So "Fehler" gefunden... iPad war zwar mit MacBook verbunden per BT aber Geräte waren nicht verbunden über "Vertrauen"
In Catalina wird ja das Gerät wie ein Massenspeicher angezeigt (wusste ich nicht!). Dort Vertrauen ausgesprocchen, jetzt gehts... sehr gut.. aber nur mit Kabel...
(Dieser Beitrag wurde zuletzt bearbeitet: 11.10.2019, 17:20 von zimbo74.)
@Danke Quote
In der Fotomediathek erstellt Fotos seit bestimmt 72 Stunden durchgehend Layouts. Ist das bei euch auch so? Die Animationen bewegen sich zwar, aber der Balken rührt sich seit Tagen nicht mehr.
Angehängte Dateien Bild(er)
   
@Danke Quote
@Al Capone ja das soll so sein, allerdings hat er bei mir bei einer ~200 GB Datenbank Max. 4Std. gebraucht.
@Danke Quote
@Al Capone läuft bei mir auch schon seit Tagen...
@Danke Quote
Macht mal Neustart des Macs, dann sollte alles passen. War auf dem Air meiner Frau ebenso.
@Danke Quote
Ich hatte zwischendurch sogar meinen Mac ausgeschalten, eigentlich immer, wenn ich aus dem Haus bin, hat sich nichts geändert. Find ich schon komisch, dass das so ewig dauert.
(Dieser Beitrag wurde zuletzt bearbeitet: 12.10.2019, 12:28 von Al Capone.)
@Danke Quote
Catalina - Fotos App - neue Bilder zu einem Album hinzufügen - nicht nach ABC sortiert.

Hi. Vielleicht kann jemand das mal nachvollziehen.

Also in Fotos sind alle meine Alben alphabetisch geordnet. Soweit so gut. Mach ich nun neue Fotos und will diese über Alle Fotos auswählen (sind blau hinterlegt am Mac) dann hinzufügen zu....... wird mir oben angezeigt Neues Album. Korrekt.

Aber

Nun kommt es. Die Liste mit meinen vorhandenen Alben ist nicht mehr nach ABC sondern total durcheinander.

Bei jemanden auch so von Euch?
@Danke Quote
Hab hier 2 Probleme:
1. Ist immer die Rote 1 bei der Einstellung App die ich nicht weg bekomme selbst wenn ich das Passwort für iCloud immer und immer wieder eingebe.
2. Gibt es denn jetzt kein Wifi Sync mehr mit dem iPhone wie es früher bei iTunes war?
@Danke Quote
1. aus- und wieder einloggen
2. findet sich alles im Finder, wenn das Gerät einmal per Kabel verbunden war und das Setting gesetzt wurde.
@Danke Quote
Danke [Bild: 1f64f.png]
@Danke Quote
(12.10.2019, 10:19)elilab schrieb: @Al Capone ja das soll so sein, allerdings hat er bei mir bei einer ~200 GB Datenbank Max. 4Std. gebraucht.

Ich hab allerdings nur, laut Fotomediathek Datei, 45-46 GB und der macht schon seit Tagen darum, glaube nicht, dass das Normal ist
@Danke Quote
@Al Capone da hast du wohl recht. Aber da ich nicht wusste wie groß deine Datenbank ist und ich Leute kenne die bis zu 4 TB an Datenbanken haben, bei denen dauert das auch Tage.
(Dieser Beitrag wurde zuletzt bearbeitet: 13.10.2019, 09:30 von elilab.)
@Danke Quote
So.... wo finde ich in Catalina die Einstellung, das ich meine markierten Mails (war so ein Reiter in Mail - farblich gekennzeichnet) wieder so sehe wie früher... ist irgendwie verschwunden. Also ich habe den Reiter im linken Menü nicht mehr. Die Mails sind noch da, aber die Markierung ist nicht mehr farblich.

Danke
@Danke Quote
So, google war mächtig...

mit dem hier

https://www.maclife.de/ratgeber/macos-ca...15070.html

hat´s hingehauen und es ist alles wie vorher.
@Danke Quote



Thema abonnieren


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Alle Foren als gelesen markieren
Top top home iszene.com