nach unten

Neue SkyGo App und Jailbreak

Hallo

Hat schon jemand die neue sky go app auf einem jailbreak iOS zum laufen bekommen?
Die App erkennt ja angeblich den jb.
Für android gibt es ja schon Lösungen...
(Dieser Beitrag wurde zuletzt bearbeitet: 23.04.2018, 00:40 von Darius.)
@Danke Quote
@A2B@GF4 ich hab noch keine Lösung gefunden. Mit „NoSubstitute“ geht die App leider trotzdem nicht
@Danke Quote
Auf dem fire tv funktioniert es wenn man folgenden Link im router blockt 
(http://www.skygo.sky.de/sg/multiplatform...on_v2.json)

Funktioniert aber nur mit android und alter sky go version ...der Link müsste für iOS angepasst werden...vielleicht hat ja jemand die Möglichkeit bei app start zu loggen
(Dieser Beitrag wurde zuletzt bearbeitet: 18.04.2018, 21:56 von A2B@GF4.)
@Danke Quote
@A2B@GF4 ohne Anmelden geht sie wenigstens auf Biggrin

Welche Version hast du denn mit dem Block im Router auf dem Fire TV laufen, die 1.8.1 oder älter?

Es gibt eine json unter dem gleichen Pfad…nur für android_tablet iphone eingeben. Aber das bringt noch nichts, jedenfalls öffnet die App angemeldet nicht. Wenn Zeit ist, such ich weiter…
(Dieser Beitrag wurde zuletzt bearbeitet: 19.04.2018, 20:19 von dusti64.)
@Danke Quote
Habe die 1.9.2 laufen...aber den Link braucht man nicht mehr blocken...gibt noch eine Möglichkeit mit apk Editor und versionsanpassung.

Leider bei iOS alles nicht so einfachSad

Vielleicht hat ja jemand noch eine ganz alte sky go Version...bei android funktioniert zB die 1.5.2 ohne versions check beim App start
@Danke Quote
@A2B@GF4 kannst du mir vielleicht per PN mal sagen, was wo angepasst werden muss in der apk
@Danke Quote
@dusti64 Du hast postSmiley
@Danke Quote
@A2B@GF4 [Bild: 270c-fe0f.png]🏻
@Danke Quote
(19.04.2018, 21:26)A2B@GF4 schrieb: Vielleicht hat ja jemand noch eine ganz alte sky go Version...bei android funktioniert zB die 1.5.2 ohne versions check beim App start

Die alte Version verweist auf eine Aktualisierung und schluesst sich dann!
@Danke Quote
(19.04.2018, 20:16)dusti64 schrieb: @A2B@GF4 ohne Anmelden geht sie wenigstens auf Biggrin

Welche Version hast du denn mit dem Block im Router auf dem Fire TV laufen, die 1.8.1 oder älter?

Es gibt eine json unter dem gleichen Pfad…nur für android_tablet iphone eingeben. Aber das bringt noch nichts, jedenfalls öffnet die App angemeldet nicht. Wenn Zeit ist, such ich weiter…


Habe noch eine json gefunden (für "android_tablet"    "ipad" eingeben). Blocken funktioniert aber auch nicht ...updatemeldung kommt immer nochSad

Vielleicht kann ja jemand mal beim App start die linkabfrage loggen...ich hab da keine Ahnung wie das funktioniert

(20.04.2018, 23:31)Ühoho schrieb:
(19.04.2018, 21:26)A2B@GF4 schrieb: Vielleicht hat ja jemand noch eine ganz alte sky go Version...bei android funktioniert zB die 1.5.2 ohne versions check beim App start

Die alte Version verweist auf eine Aktualisierung und schluesst sich dann!

Mit welcher Version hast du getestet?
(Dieser Beitrag wurde zuletzt bearbeitet: 21.04.2018, 01:18 von A2B@GF4.)
@Danke Quote
Danke für den Tipp mit einer älteren Version. Jetzt läuft wieder alles bestens, ich habe die SkyGo-App „6.0.6.113“ aufgespielt und nun gibt es keinen Updatezwang mehr. Riesendank für den Hinweis.  Laugh
(Dieser Beitrag wurde zuletzt bearbeitet: 21.04.2018, 16:46 von Leumas.)
@Danke Quote
@Leumas sicher das deine Versionsnummer richtig ist?

Edit: 🙄 ihr seid bei der iPhone Version [Bild: 1f60f.png] sorry…
(Dieser Beitrag wurde zuletzt bearbeitet: 21.04.2018, 18:14 von dusti64.)
@Danke Quote
(21.04.2018, 15:43)Leumas schrieb: Danke für den Tipp mit einer älteren Version. Jetzt läuft wieder alles bestens, ich habe die SkyGo-App „6.0.6.113“ aufgespielt und nun gibt es keinen Updatezwang mehr. Riesendank für den Hinweis.  Laugh

Super Daumen hoch

Könntest du die mal bitte irgendwo hochladen. Die niedrigste Version die ich noch habe ist die 6.6 die hat aber updatemeldung.

Wenn noch jemand eine alte Version hat, bitte mal zur Verfügung stellen.
(Dieser Beitrag wurde zuletzt bearbeitet: 21.04.2018, 18:02 von A2B@GF4.)
@Danke Quote
@A2B@GF4 ich hätte noch ne 6.4.1 aber das bringt meiner Kenntnis nach nichts, weil sie für mich signiert ist…

Der Routerblock auf dem Fire TV läuft übrigens super [Bild: 1f60e.png] o/
(Dieser Beitrag wurde zuletzt bearbeitet: 21.04.2018, 18:22 von dusti64.)
@Danke Quote
@dusti64
Das ist doch eigentlich der Vorteil vom jb, dass man nicht mehr signieren muss oder habe ich da was falsch verstanden?
(Dieser Beitrag wurde zuletzt bearbeitet: 21.04.2018, 18:39 von A2B@GF4.)
@Danke Quote
@A2B@GF4 ich sag mal jein…aber die SkyGo.ipa stammt ja von meinem Account und ist über ihn schon signiert. Ich müsste dir meine Accountdaten geben und dann würde es gehen…wir hatten das Problem schon mal mit ner Facebook.ipa…beim Installieren kommt ne Abfrage und da brauchst du dann mein PW.
Einen Tweak musst du nicht signieren, den Jailbreak selbst ja…
(Dieser Beitrag wurde zuletzt bearbeitet: 21.04.2018, 19:06 von dusti64.)
@Danke Quote
Die 6.4.1 habe ich auch noch (hat Version Check).
Mit dem cydia impactor kann man glaube ich umsignieren...aber wenn keiner seine alte Version zur Verfügung stellt dann hat sich das sowieso erledigtSad
@Danke Quote
@A2B@GF4 ja aber wenn nur für 7 Tage ohne Dev Account…

Ich brauch Sky Go auf dem Phone auch nur, um vorab einen Film oder so rauszusuchen und das geht auch ohne anmelden…von daher stört es mich nicht.
@Danke Quote
(21.04.2018, 17:08)dusti64 schrieb: @Leumas sicher das deine Versionsnummer richtig ist?

Edit: 🙄 ihr seid bei der iPhone Version [Bild: 1f60f.png] sorry…

Oh sorry, ja doch, ich ging doch davon aus, dass Ihr die iPads nutzt, um Sky zu schauen. Auf dem iPhone die App doch wirklich einem Mäusekino. Dort habe ich die App übrigens gar nicht probiert.

Folgendes; bis Mitternacht konnte ich bequem die App nutzen, die Mediathek genutzt usw. Plötzlich hing sich die App auf und dann kam die bekannte Meldung mit neuer Version und blablabla…

Ich probiere jetzt mal eine andere aus. Mit dem Tweak „App Admin” kann man ja bequem im Appstore alle verfügbaren, älteren Versionen installieren.

Update:

Jetzt läuft gerade problemlos die 5.4.1. Mal schauen wie lange dies nun gut geht.
(Dieser Beitrag wurde zuletzt bearbeitet: 22.04.2018, 06:23 von Leumas.)
@Danke Quote
Den tweak kannte ich noch gar nichtSmiley

Hab gerade die 5.4.1 probiert....App startet aber es lässt sich nichts abspielen (Fehlermeldung kommt)
@Danke Quote



Thema abonnieren


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Alle Foren als gelesen markieren
Top top home iszene.com