nach unten

watchOS 2 Beta - Fragen/Probleme/Anmerkungen

OS2 Beta 3 - was nicht funktioniert:

- kein Feedback bei Wecker Timer
- keine Pulsmessung in der Aktivitäten App
- Akku hält nur 6 Stunden ( Fehler wahrscheinlich in Aktivitäten App)
- verliert sporadisch die Verbindung obwohl das Telefon daneben liegt ...

Das ist noch viel Arbeit
@Danke Quote
@xpast2: Das mit dem Wecker kann ich bestätigen, aber Akku hab ich keine Probleme, bisher knapp 3h Benutzung und 7 Std Standby und habe noch 48% also kann mich nicht beklagen, unter 1.0.1 war es auch nicht viel mehr Smiley
Pulsmessung in der Aktivitätenapp kann ich nicht sagen, brauch ich nicht aktuell, aber die automatische Pulsmessung während des Tragens klappt Smiley

Mittlerweile kommen auch alle Taps bei Mails etc.
Wenn nun der Wecker auch wieder klappt bin ich zufrieden Smiley
@Danke Quote
Könnt ihr derzeit das Update auf die Beta empfehlen? Hab jetzt gerade iOS 9 aufs iPhone gemacht und überlege auf der Watch auch auf die Beta zu gehen.
@Danke Quote
Meiner Meinung nach auf jeden Fall. Läuft sehr smooth, Akku ist auch in Ordnung. Alles in allem eine gute Verbesserung.
@Danke Quote
@djkasmic: Wenn bei der Installation alles glatt geht dann ist die Beta gut, aber gab auch schon einige wenige bei denen danach nix mehr ging, dann muss man sie halt bei Apple testen.
Außerdem musst dir halt bewusst sein dass es kein zurück mehr gibt, wenn du auf der Beta bist kommst erst mit 2.0 Final Ende des Jahres wieder auf die normale Version.
@Danke Quote
Der einzige Weg zurück auf os1 wäre über einschicken bei Apple, welches kostenlos wäre und 3-5 Tage dauern würde.
@Danke Quote
Ja, das war dann auch gestern mein einziger Weg. Hab mit dem Apple support telefoniertund einen Austausch vereinbart.

Rückblickend lässt sich leider nicht mehr heraus finden, was nun genau die Ursache war. Die Installation habe ich immer ausgeführt wie es sein soll.

Situation sieht immer noch so aus:
Die Watch lässt sich starten, die Auswahl der Sprache lässt sich einstellen und ich kann sie koppeln. Dann gehts an die konfig per iPhone: Auswahl des Handgelenkes, akzeptieren der Nutzungsbedinungen und überprüfung der Apple-ID. Und hier hakt es. Ich bekomme immer nur die Meldung "Anmelden nicht möglich, beim verbinden mit dem Server ist ein Fehler aufgetreten". Hab keine Lösung.

Hab natürlich einiges ausprobiert. iCloud Einstellungen lassen sich ohne Probleme nutzen und auch de- und aktivieren. iPhone hab ich auch wieder hergestellt. Problem bleibt. Daher der Austausch.
@Danke Quote
Komische Geschichte. Bei mir war ja auch schon einiges an Theater, bis ich b3 drauf hatte aber jetzt läuft sie wie eine eins
@Danke Quote
So heute mal getestet.
4h 12min Benutzung
15h 23min Standby
6% Akku noch.

Damit bin ich eigentlich zufrieden Smiley
Bissl weniger als unter 1.01 aber nicht viel, denke bis zur Final wird das noch besser Smiley Aber denke eh dass 2.0 mehr verbraucht, da die Apps ja nativ auf der Uhr laufen und dadurch mehr Rechenleistubg brauchen und daher Strom.

Aber das iPhone lade ich ja auch 1 x am Tag wären dem Schlafen, da kommt die Uhr dann auch einfach aufs Dock und schon passt es Smiley
Vorallem das Laden dauert ja auch nur knapp 2h, da kann man sich echt nicht beschweren Smiley
(Dieser Beitrag wurde zuletzt bearbeitet: 11.07.2015, 16:13 von noX1609.)
@Danke Quote
Wie auch immer....ich habs geschafft. Meine Watch lebt wieder. Au man, bin ich froh.

Hat wer für mich einen Link für die 3beta der Watch für mich bitte.
@Danke Quote
https://iszene.com/showthread.php?tid=17...pid2097302 schau mal hier.
@Danke Quote
Danke sehr. Hast Du erst die Watch oder erst das iPhone auf die b3 gesetzt?
@Danke Quote
Erst iPhone. Dann die configdatei installiert, Neustart und dann aktualisiert an der Watch
@Danke Quote
Danke schön!
@Danke Quote
@ChefKoch: Glückwunsch Smiley Kenne das, dachte ja auch erst meine Watch ist tot nach dem zurücksetzen, aber morbider Reset Kombi konnte ich sie wiederbeleben, da war ich heil froh Smiley

Läuft aber bei mir wirklich gut die Beta, mitlerweile kommen plötzlich auch alle Taps wieder, war am Anfang ja nicht so aber auf einmal ging es Smiley
@Danke Quote
Also es hat tatsächlich geklappt. Die Watch lebt wieder Smiley Ich habe die b3 auch erfolgreich auf die Watch gespielt. Jetzt, nach den ersten Einstellungen und rumprobieren scheint alles gut zu sein. Aber das beobachte ich erstmal genau.

Die erste b9 auf dem iPhone lief sehr schlecht, die 1. b2 auf der Watch ebenfalls. Und beim installieren der Wb3 muss ich mir irgendwas zerschossen haben. Und obwohl ich gestern eine Widerherstellung von 9b2/WatchOSb2 schonmal ohne Erfolg gemacht habe, funktionierte es heute.

Komisch ist das schon.
@Danke Quote
@ChefKoch: Tja manchmal gibt's komische Sachen, einfach nicht mehr darüber nachdenken und freuen Zwinkern
@Danke Quote
Bei mir ist seit der Installation der b3 die Verbindung mit WLAN nicht vorhanden, wenn die Uhr sich außerhalb von der Bluetoothreichweite befindet. Kann das wer bestätigen?
@Danke Quote
@bandit
Exakt so ist es bei mir auch. Vorhin noch probiert. Befindet sich die Watch und iPhone im selben w-lan Netz und sind per BT gekoppelt, ist alles gut. Wird die BT Verbindung gekappt dann verliert die Watch die Verbindung zum iPhone, obwohl sie immer noch im selben w-lan Netz sind. Ich konnte jetzt allerdings noch nicht nachsehen, ob die Watch in der Geräteliste des Routers zu finden ist.
- -

Heute über den Tag konnte ich testen, wie sich die b3 auf der Watch macht. Das Ergebnis ist gut. Die Akkulaufzeit ist gut, sie läuft stabil ohne Abstürze und auch die Bedienbarkeit ist prima.
@Danke Quote
@bandit1976: Also bei mir läuft das ohne Probleme. Mein 6 Plus und die Watch sind im 2,4Ghz Netz meines WLAN's und da funktioniert auch ohne BT die Verbindung ohne Probleme, gerade extra nochmal getestet Smiley
Müssen aber beide im 2,4Ghz sein, da die Watch ja kein 5Ghz WLAN kann.
(Dieser Beitrag wurde zuletzt bearbeitet: 13.07.2015, 01:42 von noX1609.)
@Danke Quote



Thema abonnieren


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Alle Foren als gelesen markieren
Top top home iszene.com