nach unten

LS Blur Touch i5 unter iOS7

mal ne Frage in die Runde:

bekommt ein Sachkundiger hier in der Runde den LS Blur Touch i5 zum laufen?
Scheint unter IOS7 nicht ganz zu funzen. Vielleicht hat ja jemand nen Plan, was etwaig zu ändern ist in den Dateien. Schönes Ding und free in Cydia

LS Blur Touch i5
(Dieser Beitrag wurde zuletzt bearbeitet: 05.02.2014, 10:04 von Chris.)
@Danke Quote
Geht mit LockHTML3

Einfach die config.js.bak im Theme in config.js umbenennen und das Theme mit LockHTML3 aktivieren.

[Bild: 08287921774289990452.png] [Bild: 62126208140003775048.png]
@Danke Quote
Die config.js heißt doch schon so! Und wenn ich es aktiviere schaut es so aus ...

[Bild: img_3489g5k0x.png]

Hä?
@Danke Quote
Unter Einstellungen--LockHTML--Advanced die Achsenkoordinaten beide auf 0 stellen und den WiggleMode ausstellen.
@Danke Quote
sag mal bin ich jetzt bescheuert? Koordinaten stimmen wie angegeben und auch der WiggleMode (du meinst doch in den Einstellungen den Edit Mode) ist deaktiviert! Das Wallpaper erscheint aber sämtliche HTML-Elemente bleiben nicht sichtbar ...
@Danke Quote
Hast du GPS aktiviert? Darf man nicht. GPS funktioniert nicht mit dem Theme. Ansonsten geh nochmal mit iFile ins Theme und bearbeite die config.js mit den korrekten Einstellungen. Kann sein, dass LockHTML da was überschrieben hat. Und dann mach einen Respring.

Ich habe mir das Theme noch ein bisschen angepasst. Die Wochentagbezeichnung und die Formatierung des Datums haben mir nicht gefallen.
[Bild: 19215521206047177264.png] [Bild: 58489519257828605619.png]
@Danke Quote
Das Widget läuft jetzt! Nun habe ich aber das Problem, dass meine Änderungen in den Configs nicht übernommen werden. Sei es nun via LockHtml oder in der config.js. Editiere immer aber es bleibt alles auf französisch. Schau ich dann in besagtem steht alles wieder so als hätte ich nie dran geschraubt!
Manometer ...
@Danke Quote
Du darfst das Widget nicht nochmal in LockHTML aktivieren. Einmal aktivieren und dann die Einstellungen manuell in der config.js machen. Dann einen Respring machen. Nicht wieder mit LockHTML aktivieren. So hat es bei mir sofort geklappt.
@Danke Quote
Hab es! Ich Depp habe wohl in der falschen config.js geschraubt! Ich war im Groovylock Ordner. Jetzt im Themes Ordner gemacht und getan und nun geht alles wie es soll.
Aber sag mal, letzte Frage, kann es sein, dass LockHTML derb auf die Performance geht!? Hatte es schon mal drauf. Seit dem Augenblick haben sich Apps nach dem öffnen sofort wieder geschlossen. Habe ich grad wieder. Auch das Tippen hier hinkt arg als auch die Animationen an sich!
@Danke Quote
Nein. LockHTML läuft absolut flüssig. Hast du Groovylock noch drauf? Würde ich mal runter werfen. Der Tweak ist nicht gerade fehlerlos.
@Danke Quote
Jetzt läuft alles wie es soll. Hab vielen Dank! Modde mir das Ding grad schön zurecht. Echt genau mein Fall der LS. Kein Schnickschnack und einfach schlicht :-)

Hast übrigens recht gehabt mit Groovylock! Der Tweak an sich lief recht stabil, aber in Verbindung mit LockHTML3 ging das mal gar nicht! Super.- auch hier danke!
@Danke Quote
Kein Problem.

Groovylock macht mit mehreren Tweaks Probleme.
@Danke Quote
Habe GroovyLock auch getestet. Nach nur einem Tag flog der Tweak wieder runter...
@Danke Quote
Komisch, was habt ihr da alle Probleme mit? Bei mir schnurrt es .. Biggrin
@Danke Quote
@LeXani1984 Dann hast du vielleicht keinen Tweak installiert, mit dem Groovylock Probleme macht.
@Danke Quote
Ich hatte ja auch einige Zeit lang den LS Blur Touch i5 mit LockHTML am laufen... gab zig Springboard Chrashes.

Jetzt habe ich seit 2 Tagen den LS Air mit LockHTML und was soll ich sagen, mein iPhone verzeichnet keine Springboard Chrashes mehr Biggrin
@Danke Quote


Thema abonnieren


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Alle Foren als gelesen markieren
Top top home iszene.com