nach unten

LockInfo Problem mit 4.0.2.13

Hallo Community,

Ich hoffe, dass es das Thema noch nicht gab und dass ich im richtigen Toppic gepostet habe. Falls nein bitte ich dass zum entschuldigen und diesen Thread zu verschieben.

Ich habe folgendes Problem:

Ich habe auf meinem iPhone aktuell die 4.3.3. Version in Verbindung mit einem Jailbreak von "redsnow" installiert.
Seit einiger Zeit nutze ich Lockinfo und war bis jetzt immer super zufrieden. Alles lief fehlerfrei.
Seit ich auf die Version 4.0.2.13 aktualisiert habe, crasht aber mein iPhone des öfteren. Desweiteren flackert mein Display blau wenn ich auf bestimmte Plugins klicke, z.b. auf meinem Homescreen bei den Kalendereinträgen.

Sind das Bugs oder kann es sein, dass diese Version gar nicht richtig kompatibel mit 4.3.3. ist? Ich konnte leider über google nichts herrausfinden, da ich nicht sonderlich gut englisch verstehe und sonst keine weiteren Infos bekomme.

Ich wäre um Hilfe und Aufklärung sehr dankbar.

Vielen Dank
@Danke Quote
Also ich nutze LockInfo ebenso, ohne Probleme (allerdings auf 5.0.1), einfach mal aus dem Einstellungsmenü von LockInfo einen crashreport an den Entwickler schicken, er reagiert immer recht fix..

Alternativ würde ich Dir raten LockInfo komplett inkl. aller evtl. nachträglich installierter Plugins zu deinstallieren, iPhone anschl. neustarten und eine neue Installation probieren

EDIT:

Ich hab grad nochmal geschaut, mittlerweile gibt es für iOS 4 & 5 getrennte Versionen, lad dir mal die Version LockInfo for iOS4, du bist ja derzeit auf der aktuellsten Beta für iOS5
(Dieser Beitrag wurde zuletzt bearbeitet: 17.01.2012, 09:17 von if0n1e.)
@Danke Quote
Hey,

Erstmal vielen Dank für deine schnelle Information. Das bringt mich schon ein bisschen weiter.

Ich wusste grad nicht dass die Lockinfo Version 4.0.2.13 eine Beta ist. Da ich die von der Source aus "ModMyi" gefunden habe, Ich hab jetzt zwar die von dir genannte Version eingespielt und läuft fast fehlerfrei. Ich würde aber gerne wieder das "HTC Clock HD" Plugin einspielen nur leider sei das nicht kompatibel. Was mich wundert, da ich es vor einiger Zeit auch installiert habe und es keine Probleme gab.

@Danke Quote
Ist eventuell besser, wenn du auf die 3er Version gehst die auch für deine 4.3.3 ist wo das HTC Weather Plugin funktioniert.
@Danke Quote
Da hast du recht. Danke. So werd ich auch erstmal fortfahren. Smiley
@Danke Quote


Thema abonnieren


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Alle Foren als gelesen markieren
Top top home iszene.com